[B2G][Lockscreen] Missed call notification displays truncated on the lockscreen

VERIFIED DUPLICATE of bug 875271

Status

Firefox OS
Gaia::System::Lockscreen
P1
critical
VERIFIED DUPLICATE of bug 875271
5 years ago
5 years ago

People

(Reporter: Mila Davydova, Assigned: Mark Shiao)

Tracking

unspecified
1.1 QE4 (15jul)
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:leo+)

Details

(Whiteboard: [TD-59413])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 756122 [details]
Screenshot

Description:
When user receives a missed call notification while phone is locked, the date stamp and text of the notification overlap each other.
 
Repro Steps:
1) Updated to Unagi Build ID: 20130530070208
2) Lock the phone
3) Receive a  Missed call  
6) Observe the lock screen and notification

Actual:
Missed call notification displays truncated on the lockscreen

Expected:
Missed call notification is displayed correctly on the lockscreen

Environmental  Variables:
Kernel Date: Dec 5
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/09ac1fd2959c
Gaia: 1cca9324d4444ad28c6fa99875e17abf7e8230be

Notes:
Repro frequency: 100%
Q Analysts Test Team Priority: Pri 3
See attached screenshot for more info.

Updated

5 years ago
Severity: normal → critical
blocking-b2g: --- → leo+
Priority: -- → P1
Whiteboard: [TD-59413]
Target Milestone: --- → 1.1 QE4 (15jul)

Comment 1

5 years ago
This issue is reporoduced in leo version. 

GAIA : f2d6ed54a236e6e3b94f0abad9f0dacb8a1cc7b3
GECKO : be276cf55ce160bca09f36d9ca679a2ae20ea7cc
(Assignee)

Updated

5 years ago
Assignee: nobody → mshiao
(Assignee)

Comment 2

5 years ago
Hi Leo,

I could not reproduce using the following environment

Build ID: 20130708230204
Gaia: 2a7d59de45094be09325b4ca14d7f2da36b22a7e
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/f917f3fb17ab

Can confirm that this no longer reproducible?
(Assignee)

Comment 3

5 years ago
Updating STR

1) change time to display 4 digits, e.g. 12:45
2) toggle volume between mute and first step.
3) notice AM PM designation in the time stamp break
(Assignee)

Comment 4

5 years ago
Hi Leo, 

The cause of this bug is the same as in bug 875271.  I will apply the same patch.

Thanks,
Mark
(Assignee)

Comment 5

5 years ago
Since 875271 has already been created and to avoid bug fragmentation for this issue, I'm going to assign it as a duplicate of 875271 and nominate it for uplift there.

Mark
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 875271
(Reporter)

Updated

5 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.