Make clicking on New Tab Opened text take user to that tab

REOPENED
Unassigned

Status

()

Firefox for Android
General
REOPENED
5 years ago
2 years ago

People

(Reporter: Walter K., Unassigned)

Tracking

24 Branch
All
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:24.0) Gecko/20130525 Firefox/24.0 (Nightly/Aurora)
Build ID: 20130525062525

Steps to reproduce:

Long press on a link and select Open Link in New Tab or Open Link in Private Tab.


Actual results:

When FF is configured to open new tabs in the background, "New tab opened" text appears on screen for a few seconds.


Expected results:

Make "New tab opened" text take user to the new tab when clicked.
(Reporter)

Updated

5 years ago
OS: Windows 7 → Android
Hardware: x86 → All
Can you please tell what device and firefox version you are using?
Can you try using Nightly build for Android? http://nightly.mozilla.org/
Flags: needinfo?(goodvin)
Android toasts are not interactive by design: http://developer.android.com/guide/topics/ui/notifiers/toasts.html
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
But we have Super Toasts (TM)!

https://bugzilla.mozilla.org/show_bug.cgi?id=872388

I actually think comment 0 is a reasonable idea considering the number of people who wanted "new tab" to open in the foreground.
(In reply to Kartikaya Gupta (email:kats@mozilla.com) from comment #3)
> But we have Super Toasts (TM)!
> 
> https://bugzilla.mozilla.org/show_bug.cgi?id=872388
> 
> I actually think comment 0 is a reasonable idea considering the number of
> people who wanted "new tab" to open in the foreground.

Yes, this is a job for Super Toast (TM)! Let's see what we can cook up.
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: WONTFIX → ---
(Reporter)

Comment 5

5 years ago
(In reply to Teodora Vermesan (:TeoVermesan) from comment #1)
> Can you please tell what device and firefox version you are using?
> Can you try using Nightly build for Android? http://nightly.mozilla.org/

I use Nightly on Nexus 7.
Flags: needinfo?(goodvin)
You need to log in before you can comment on or make changes to this bug.