With lang=fr, support email field is not auto-filled during app submission

RESOLVED INVALID

Status

P5
normal
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: krupa.mozbugs, Assigned: mat)

Tracking

2013-11-12
Points:
---

Details

(URL)

(Reporter)

Description

5 years ago
steps to reproduce:
1. Load https://marketplace-dev.allizom.org/developers/submit/details/test-app-ba1-3
2. Notice the support email field

expected behavior:
support email field is auto-filled to the developer's email id

observed behavior:
with lang=fr, support email is blank. Works fine with lang=en
Did you supply a support email for the French locale from Edit Listing?
(Reporter)

Comment 2

5 years ago
(In reply to Christopher Van Wiemeersch [:cvan] from comment #1)
> Did you supply a support email for the French locale from Edit Listing?

This is during app submission.
Priority: -- → P5
(Assignee)

Comment 3

5 years ago
Can you try to reproduce again (with a new submission) ? I think it was caused by one of the bugs w/ locales that I fixed (maybe bug 888831 or bug 891376).
(Assignee)

Updated

5 years ago
Assignee: nobody → mpillard
(Assignee)

Comment 5

5 years ago
We are no longer prefiling emails, see bug 930279
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
Target Milestone: --- → 2013-11-12
You need to log in before you can comment on or make changes to this bug.