Unable to change region when logged out

VERIFIED FIXED in 2013-06-06

Status

Marketplace
Consumer Pages
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: krupa, Assigned: cvan)

Tracking

2013-06-06
Points:
---

Details

(Whiteboard: p=1)

(Reporter)

Description

5 years ago
steps to reproduce:
1. User is not logged in
2. Navigate to Settings page on your Firefox OS phone
3. Change region to Colmbia

expected behavior:
Save changes button is enabled

observed behavior:
Save changes button remains disabled.

Cannot reproduce on -dev. Happens only in prod
(Assignee)

Comment 1

5 years ago
https://github.com/mozilla/fireplace/commit/7a17a8e
Assignee: nobody → cvan
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Whiteboard: p=1
Target Milestone: --- → 2013-06-06

Comment 2

5 years ago
I am still able to reproduce this in prod.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 3

5 years ago
Yeah it hasn't been on prod yet.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

5 years ago
this works now
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.