rename CSRCS/CPPSRCS/ASFILES/etc to SOURCES

RESOLVED DUPLICATE of bug 929905

Status

()

Core
Build Config
--
enhancement
RESOLVED DUPLICATE of bug 929905
5 years ago
4 years ago

People

(Reporter: rillian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

As much as I admire the adherence to tradition here, I think it would be more consistent (and therefore less surprising) if the CSRCS variable was named C_SOURCES in line with CPP_SOURCES.

Comment 1

5 years ago
Taking the liberty to morph this based on what one actually wants! (see bug 864774 comment 48)
Component: mach → Build Config
Summary: rename CSRCS to C_SOURCES → rename CSRCS/CPPSRCS/ASFILES/etc to SOURCES
(Reporter)

Comment 2

5 years ago
Even better. Thanks, ehsan.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 929905
You need to log in before you can comment on or make changes to this bug.