Hitting careers.mozilla.org redirects to careers.mozilla.org/es for no good reason

VERIFIED WORKSFORME

Status

Websites
careers.mozilla.org
VERIFIED WORKSFORME
5 years ago
5 years ago

People

(Reporter: peterbe, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 756266 [details]
Screenshot with web console

As the screenshot shows, there's no reason why I should get the Spanish version. No cookies or Accept-Language. 

At the time of writing (Thursday May 30, PM in Pacific time) the puppet has recently gone crazy and all sorts of sites have misbehaved and gone bonkers. 

I suspect that the bug is that Zeus has cached the 301 redirect which it should NOT because it's not respecting the Accept-Language headers appropriately.

Comment 1

5 years ago
So looks like no one is cc'd on careers bugs. I am now watching the component.

Anyway.. I can not reproduce this. If it occurs again please re-open.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME

Updated

5 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.