Image name shown instead of image in Hotmail attachments

VERIFIED FIXED

Status

()

VERIFIED FIXED
18 years ago
17 years ago

People

(Reporter: rhomolka, Assigned: pavlov)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Send a mail message with an attached image to a hotmail account.  The image
won't show, just the image name.  

My test case: sent a mail using NS 4.7 with a valid JPEG file as an attachment.
 In hotmail, I get the image name only.  No image, no links to possibly download
the file for personal viewing.

Comment 1

18 years ago
WFM, w2k build 2001062603, reporter what is your build number?

Comment 2

18 years ago
check your image blocking settings:
Tasks-.Privacy and Securityu->Image Manager
(Reporter)

Comment 3

18 years ago
Still broken for me.

Current build: 2001062504 on w2k sp2.  It's been broken in other builds, this is
just the first bug report I've made on it.

I reviewed my image blocking settings.  Nothing blocked from hotmail or msn, but
I removed all blocked sites anyway.  Still with the same problem.  Anything else
I can do?  Anyone have a Hotmail account they want to send me the address to and
I'll mail an image that doesn't work on mine?
(Reporter)

Comment 4

18 years ago
This works in my current build - BuildID Win32, Win2k, 2001073103.  
I don't know what fixed it, but it works.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 5

17 years ago
Verified fixed w2k build 2001081003
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.