If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Problem with Ad Banner at the Bottom

VERIFIED DUPLICATE of bug 86669

Status

Tech Evangelism Graveyard
English US
P1
normal
VERIFIED DUPLICATE of bug 86669
17 years ago
3 years ago

People

(Reporter: rebron, Assigned: bc)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
Using 200106264, could not finish reading article because ad banner at the
bottom blocked the last paragraph.
(Reporter)

Comment 1

17 years ago
Looks like an isolated case with only this one article.  The next page doesn't
have the problem nor does any other article on NYTimes Site.
(Assignee)

Comment 2

17 years ago
Not sure this is an evangelism issue. See bug 83769 and bug 86669. Priority -> P1
OS: other → All
Priority: -- → P1
Hardware: PC → All
(Assignee)

Comment 3

16 years ago
Gonna dupe this against 86669

*** This bug has been marked as a duplicate of 86669 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

16 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.