Received Bango Error; cannot purchase in poland

VERIFIED FIXED in 2013-06-06

Status

VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: eder.mozbugs, Assigned: krupa.mozbugs)

Tracking

2013-06-06
x86
Windows 7
Points:
---

Details

Attachments

(3 attachments)

(Reporter)

Description

6 years ago
Created attachment 756681 [details]
Error "Received a Bango Error"

steps to reproduce:

1- Log in to MP;

2- Search for a paid App;

3- Click to the price button to start the purchase.


expected behavior:

The user is redirected to the Bango screen and the purchase is completed after inserted all required infos and clicking to BUY button.


observed behavior:

An White screen displays : Error "Received a Bango Error" with a Cancel button available.
(Reporter)

Comment 1

6 years ago
Created attachment 756682 [details]
screenshot_Error "Received a Bango Error"
(Assignee)

Comment 3

6 years ago
This is because all the price points on -dev were incorrect. I have fixed that now. Hopefully, Eder will be unblocked now.
Assignee: keir → krupa.mozbugs
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2013-06-06
(Reporter)

Updated

6 years ago
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 4

6 years ago
Price Tier 100 , An White screen displays : Error "Received a Bango Error" with a Cancel button available.
Target Milestone: 2013-06-06 → 2013-06-13

Comment 5

6 years ago
Created attachment 759081 [details]
Log when purchasing pricetier 60 application
This affects every region in dev. The actual error is a little different so I opened bug 880247 to address it.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
Target Milestone: 2013-06-13 → 2013-06-06
(Reporter)

Comment 7

6 years ago
steps to reproduce:

1- Log in to MP;

2- Search for a paid App "Pricetier80 " ;

3- Click to the price button to start the purchase.


expected behavior:

The user is redirected to the Bango screen and the purchase is completed after inserted all required infos and clicking to BUY button.


observed behavior:

An White screen displays : Error "Received a Bango Error" with a Cancel button available.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
White screen is not this bug.  -> fixed
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED

Updated

6 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.