If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Wrong positioning of input fields

CLOSED INVALID

Status

()

Core
Layout: Tables
CLOSED INVALID
17 years ago
16 years ago

People

(Reporter: Alexander Haas, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The following stylesheet produces a total wrong position of all input fields
within forms.
form {
	padding: 5px;
	border: 2px solid #727071;
	background: #dfdfdf url(images/bg.gif);
	text-align: right;
}
form p, form ul, form ol {
	text-align: left;
}
Alexander, could you attach a testcase that gets rendered incorrectly to this
bug?  Is there a URL where this bug is visible?
Reporter: 
Can you provide a URL (or attach a complete testcase to this bug) ?
Marking Invalid due to lack of information.

Alexander Haas: you are welcome to re-open this bug if you can provide
information to duplicate this.

We need:
1. your Mozilla build ID.
2. a full testcase that demonstrates this.

See http://www.mozilla.org/quality/bug-writing-guidelines.html for more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 4

16 years ago
 Due to the insufficient information and lack of response from the reporter I am 
closing this bug 
Status: RESOLVED → CLOSED
You need to log in before you can comment on or make changes to this bug.