javascript errors in utilityOverlay.js

VERIFIED FIXED

Status

SeaMonkey
UI Design
VERIFIED FIXED
17 years ago
10 years ago

People

(Reporter: Henrik Gemal, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
go to http://gemal.dk/ and rightclick on page and select "View Background Image"

Error: url.indexOf is not a function
Source File: chrome://communicator/content/utilityOverlay.js
Line: 217

build 20010626

I think this bug is because of:
http://bugzilla.mozilla.org/show_bug.cgi?id=87289

Comment 1

17 years ago
reassigning to default owner.  I didn't touch this area.
Assignee: dougt → blake

Comment 2

17 years ago
Nothing happens for me when I click on View Background Image.  linux build
2001062608

Comment 3

17 years ago
nothing happens for me either on win32 2001071304


Additionally I found this javascript error:

Error: redeclaration of const kIOServiceProgID
Source File: chrome://communicator/content/utilityOverlay.js
Line: 1

Steps to reproduce:
In JavaScript Console find a chrome error or warning and click on Source File URL.
Summary: javascript error in utilityOverlay.js → javascript errors in utilityOverlay.js
(Assignee)

Comment 4

17 years ago
This was fixed.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

17 years ago
*** Bug 87821 has been marked as a duplicate of this bug. ***

Comment 6

17 years ago
I'm still seeing the error I mentioned before on Build 2001080508
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 7

17 years ago
sorry, I just found bug 86238 which deals with it.

marking fixed again.
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → FIXED
vrfy fixed:

linux, 2001.08.15.14-comm [just checked regular console]
winnt, 2001.08.15.06-comm [checked js console]
mac OS 9.1 [emul on X], 2001.08.15.08-comm [checked js console]
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.