If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

URL Bar reloads current page when a different location is entered

VERIFIED DUPLICATE of bug 82112

Status

SeaMonkey
Location Bar
VERIFIED DUPLICATE of bug 82112
17 years ago
9 years ago

People

(Reporter: Scott Carr, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.1+) Gecko/20010625
BuildID:    2001062504

After I enter a new page and press enter, the current page is reloaded

This occurs in the first instance of the program.  If you load a second instance
with CTRL+N, I wasn't able to reproduce.

Reproducible: Always
Steps to Reproduce:
1.Load Mozilla.
2.From www.mozilla.org or your home page, press CTRL+L.
3.Enter a different address.

Actual Results:  www.mozilla.org is reloaded and the new page is never shown.

Expected Results:  The page that is entered should be displayed

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 82112 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
marking VERIFIED dupe but only scott can tell for sure as it depends
on how he launched mozilla. regardless, it's likely to be a dupe of
one of the other recent url bugs.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

17 years ago
I am opening Mozilla as a Standalone from the Icon on the desktop.
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.