Back/Forward do not focus last selected link

VERIFIED DUPLICATE of bug 36539

Status

()

defect
VERIFIED DUPLICATE of bug 36539
18 years ago
2 months ago

People

(Reporter: lenbok, Assigned: alecf)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

18 years ago
When browsing with the keyboard (i.e. using tab to select links, enter to visit
them, alt-back and alt-forward for history movement), the last selected/focused
link is not remembered when going back and forward. Thus you have to tab all the
way down to where you last were.

Makes keyboard only navigation of longish pages much more time consuming than
need be.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 36539 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Component: Keyboard: Navigation → User events and focus handling
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.