Remote style editor seems to have broken targeting a chrome window

RESOLVED DUPLICATE of bug 865065

Status

RESOLVED DUPLICATE of bug 865065
6 years ago
4 months ago

People

(Reporter: Gijs, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
When using this scratchpad[1] to open the style editor for a chrome window, the style editor shows a spinner which doesn't go away, and the browser console shows:

[15:38:41.312] TypeError: this.target.makeRemote is not a function @ resource:///modules/devtools/StyleEditorPanel.jsm:49

(the browser console in the same toolbox is also broken but I suspect that isn't the same issue).


[1] https://gist.github.com/campd/0758f24d779991e9f1a9/raw/6f175ab3f08100d79ca769f36a196ae6715c7278/chrome-scratchpad.js
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 865065

Updated

4 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.