Preferences window opens as just a frame

VERIFIED DUPLICATE of bug 8753

Status

SeaMonkey
Preferences
P3
major
VERIFIED DUPLICATE of bug 8753
19 years ago
13 years ago

People

(Reporter: Joshua Schmidlkofer, Assigned: shuang (gone))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Under Windows NT 4.0SP5, the Edit->Preferences widndow opens as just a frame with a 'snapshot' of whatever is under it.  If you adjust the frame size then it will paint the Window & the options.   If you changes what option you Are editing, i.e. From 'Appearance' to 'Appearance -> Fonts' it puts the selection boxes up, but fails to repaint the rest of the window.  If you adjust on the of the edges of the frame, (for example the right hand side), then it properly paints the window again.  If you change options [in the left pane] to many time, it crashes Mozilla.

Updated

19 years ago
Assignee: rickg → don
Component: Viewer App → Browser-General

Comment 1

19 years ago
Don -- I think this is a UI crash -- and so I'm going to start the ball rolling
with you.

Updated

19 years ago
Summary: Preferences Window → Preferences window opens as just a frame

Comment 2

19 years ago
changing summary to "Preferences widndow opens as just a frame" opposed to
"Preferences Widndow"

Updated

19 years ago
Assignee: don → shuang
Component: Browser-General → Pref UI
QA Contact: leger → cpratt

Comment 3

19 years ago
cpratt...comments?

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
This is a duplicate of several other bugs. I'm marking it as a
duplicate of 8753 for lack of a more specific bug number...

*** This bug has been marked as a duplicate of 8753 ***

Comment 5

18 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.