All users were logged out of Bugzilla on October 13th, 2018

RFE: Apply filter to selected mail

VERIFIED DUPLICATE of bug 11033

Status

VERIFIED DUPLICATE of bug 11033
18 years ago
14 years ago

People

(Reporter: ftang, Assigned: sspitzer)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
This is a another feature I love to see in the mail. 
I graduatly twick my spma mail filter, but the filter curently only apply to new 
coming message. It will be nice if mozilla have a menu item that allow me to 
apply a filter to a set of selected messages, or a selected mail folder. I think 
Eudora have this function since 1995, before I switch to Netscape 2.0 mail.

Comment 1

18 years ago
Duplicate. Let me find the original report

Comment 2

18 years ago
Duplicate. Let me find the original report

*** This bug has been marked as a duplicate of 11033 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Summary: FER: Apply filter to selected mail → RFE: Apply filter to selected mail

Comment 3

18 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
QA Contact: esther → laurel
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.