not event "closed" of RTCIceConnectionState if a remote user is disconnected (quit browser, refresh by F5, ...)

RESOLVED DUPLICATE of bug 852665

Status

()

RESOLVED DUPLICATE of bug 852665
6 years ago
6 years ago

People

(Reporter: synpp, Unassigned)

Tracking

24 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [WebRTC][blocking-webrtc-])

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/28.0.1500.20 Safari/537.36

Steps to reproduce:

not event "closed" of RTCIceConnectionState if a remote user is disconnected (quit browser, refresh by F5, ...)


Actual results:

not event "closed" of RTCIceConnectionState if a remote user is disconnected (quit browser, refresh by F5, ...)


Expected results:

not event "closed" of RTCIceConnectionState if a remote user is disconnected (quit browser, refresh by F5, ...)

Updated

6 years ago
Component: Networking → WebRTC: Networking
QA Contact: jsmith
I'm confused by this bug.

Are you saying that no event is firing when the remote user has closed their connection and the ice connection state has gone to closed?

I'm guessing the event you are referring to here is probably oniceconnectionstatechange, correct?
Flags: needinfo?(synpp)
(Reporter)

Comment 2

6 years ago
correct
Flags: needinfo?(synpp)
Whiteboard: [WebRTC][blocking-webrtc-]

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 852665
You need to log in before you can comment on or make changes to this bug.