If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

small next message icon is upside down

RESOLVED DUPLICATE of bug 801514

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 801514
4 years ago
4 years ago

People

(Reporter: Max Waterman, Unassigned)

Tracking

17 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130512194445

Steps to reproduce:

I added a 'move to the next unread message' button to the front end.


Actual results:

The icon points 'up' - the same direction as the '...previous...'.


Expected results:

It should point 'down'.

Note that it switches to 'down' when you place the mouse pointer over the top of it.
Is this TB from Ubuntu itself? If yes this is a bug on Ubuntu's side. It is fixed but I don't know when it is visible in their repo.

See Bug 801514 which has the link to launchpad bug.
(Reporter)

Comment 2

4 years ago
(In reply to Richard Marti [:Paenglab] from comment #1)
> Is this TB from Ubuntu itself? If yes this is a bug on Ubuntu's side. It is
> fixed but I don't know when it is visible in their repo.
> 
> See Bug 801514 which has the link to launchpad bug.

quite right...I'll figure this out with ubuntu.
Thank you. I close this bug as Dupe. This must be fixed on Ubuntu side.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 801514
You need to log in before you can comment on or make changes to this bug.