Thunderbird check the current POPs, IMAPs, SMTP certificates

RESOLVED DUPLICATE of bug 748657

Status

RESOLVED DUPLICATE of bug 748657
5 years ago
5 years ago

People

(Reporter: danymorard, Unassigned)

Tracking

17 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_3) AppleWebKit/536.29.13 (KHTML, like Gecko) Version/6.0.4 Safari/536.29.13

Steps to reproduce:

I would like to see the current POP IMAP or STMTP certificate used for downloading/sending new email.


Actual results:

Nothing is available to see these certificates


Expected results:

A new view that indicate the certificate used when you are downloading/sending with POPs, IMAPs or SMTP new email.
(Reporter)

Updated

5 years ago
Summary: Thunderbird check the current POPs, IMAPs, IMAP certificates → Thunderbird check the current POPs, IMAPs, SMTP certificates

Comment 1

5 years ago
furthermore, getting the symmetric cipher used on the socket to the  server should also be visible

Comment 2

5 years ago
see also bug 748657

Comment 3

5 years ago
see also bug 887187 for similar thoughts on firefox
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 748657
You need to log in before you can comment on or make changes to this bug.