[Buri][Email] "Manual setup" link on "New Account" screen is hard to click on

RESOLVED FIXED

Status

P1
normal
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: sync-1, Assigned: basiclines)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:tef+, b2g18 fixed, b2g18-v1.0.1 affected)

Details

(Whiteboard: [POVB])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY_V1.01.00.01.019.121
 Firefox os  v1.0.1
 Mozilla build ID:20130527070203
 
 		
 
  DEFECT DESCRIPTION:
 as summary, very hard to press onto "manual setup" in email setting wizard.
 
  REPRODUCING PROCEDURES:
 
  EXPECTED BEHAVIOUR:
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 Serious
  REPRODUCING RATE:
 100%
  For FT PR, Please list reference mobile's behavior:

Updated

6 years ago
blocking-b2g: --- → tef?
Summary: [Buri][Email] very hard to press onto "Manuel setting" → [Buri][Email] "Manual setup" link on "New Account" screen is hard to click on
QA: any difference in the difficulty of hitting this on Buri vs. Inari?  It seems fine on Inari so we'd want to know if this is a touchscreen/hardware issue on Buri.
Keywords: qawanted

Comment 2

6 years ago
Unable to repro on 
Buri Build ID: 20130603070208
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18_v1_0_1/rev/42555e1e72fa
Gaia: fcae23654296c9cc645c2b7e77a2c36bf494803a

and

Unagi Build ID: 20130603070207
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/4785b1353fd7
Gaia: 4de4354e3a99f151a834743c7b03a041ac8db12f

Clicking on Manual setup on email functions the same on both Buri and Unagi and both seem easy and functional to use
Keywords: qawanted
Able to reproduce it in: 
Buri, partner build 20130531.cfg (v101)

Not able to reproduce it in:
Ikura(Open), partner build 20130601053501 (v101)
Unagi, pvt build without ril 20130603070207 (v110, v1train)
triage with tef/partner: tef+ and mark POVB for partner to investigate
Assignee: nobody → mei.kong
blocking-b2g: tef? → tef+
Whiteboard: [POVB], Chile, IOT, Buri
Whiteboard: [POVB], Chile, IOT, Buri → [POVB]
(Assignee)

Updated

5 years ago
Assignee: mei.kong → igonzaleznicolas
(Assignee)

Comment 5

5 years ago
Created attachment 758544 [details]
PR
Attachment #758544 - Flags: review?(dkuo)

Comment 6

5 years ago
Fixed in build 06/05
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Assignee)

Comment 7

5 years ago
Comment on attachment 758544 [details]
PR

No longer need of review as the bug is resolved now
Attachment #758544 - Flags: review?(dkuo)
tested in vendor build 06/05, the size of the letters is bigger but the behaviour is still bad, if you click in the manual setup option, there is no response.

Sorry, I reopen the bug. I think we should review the patch provided by :basiclines in comment 5 or 7 and land it.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 9

5 years ago
Comment on attachment 758544 [details]
PR

As the bug has been open again, i wil set again r? for the patch
Attachment #758544 - Flags: review?(dkuo)
Comment on attachment 758544 [details]
PR

The transfer of whitespace from margin to padding is a great idea and safe; landing.
Attachment #758544 - Flags: review?(dkuo) → review+
landed on gaia/master:
https://github.com/mozilla-b2g/gaia/pull/10219
https://github.com/mozilla-b2g/gaia/commit/02cf4ee5110c1d5ede7cc8db7185cb7929547f27

uplift needed
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
status-b2g18: --- → affected
status-b2g18-v1.0.1: --- → affected
Resolution: --- → FIXED
This bug was partially uplifted.

Uplifted 02cf4ee5110c1d5ede7cc8db7185cb7929547f27 to:
v1-train: a13bf3c34bf753766659c079e5cce7892063e45c

Commit 02cf4ee5110c1d5ede7cc8db7185cb7929547f27 didn't uplift to branch v1.0.1
status-b2g18: affected → fixed
(Assignee)

Comment 13

5 years ago
Uplifted 02cf4ee5110c1d5ede7cc8db7185cb7929547f27 to: in v1.0.1: 42b5b9f6d6c045039e1bd88cd32d5f850e3d3750
You need to log in before you can comment on or make changes to this bug.