This password protected site won't accept even the correct password.

VERIFIED INVALID

Status

()

Core
HTML: Form Submission
VERIFIED INVALID
17 years ago
17 years ago

People

(Reporter: Daniel Perup, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.1 i686; en-US; rv:0.9.1) Gecko/20010617
BuildID:    

The password protected page
http://www.themoscowtimes.com/stories/1999/09/29/002.html will prompt you for a
username/password. You can get a valid username/password combo by registering
(free trial) at http://sun.imedia.ru/subscribe/terms.htm

You will receive a password by e-mail. When this password is used to log in,
Mozilla seems to send the username/password to the server, but after a few
seconds, the dialog appears again, indicating that the login was unsuccessful.

In Netscape 4.75, the same username/password will work as expected.

Reproducible: Always

Comment 1

17 years ago
->Form Submission
Assignee: asa → rods
Component: Browser-General → Form Submission
QA Contact: doronr → vladimire

Comment 2

17 years ago
Reporter check your preferences-language settings..sometimes those get misset.
That maybe the problem. Report back either way.
(Reporter)

Comment 3

17 years ago
I checked the languge settings, it's set at English/United States (the default).
I'm not sure if I understand you correctly; how could this be related to my problem?

Comment 4

17 years ago
I've been able to reproduce this in one way, and I dont know if this is exactly
the same problem. Well first of all here is a valid login:
username: mozilla
password:gx282HE

They work. But if you've gotten them through email, and copy/paste the password
in it doesnt work. Why? Because it looks like there is a bug with Mail, that if
you copy contents of a message it adds two returns after the string.
"gx282HE

"
Between the quotes I pasted the string, and this is probably what is causing the
problem. I think bug 59849 is addressing this issue. Daniel, is this what's
happening to you?
(Reporter)

Comment 5

17 years ago
No, I type the login/password by hand. (And yes, caps lock is off!) I have tried
several times both with the mozilla account and with my own, but I do not get
logged in. FWIW; I use a Swedish keyboard, but that shouldn't affect this since
none of the Swedish buttons are involved.
Daniel: does this occur still on newer builds?  

Comment 7

17 years ago
Resolving INVALID after a couple of months. I could not obtain a free account on
the site. Reporter, please reopen if problem reoccurs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 8

17 years ago
verifying, the accound that I set up no longer works, neither on netscape 4 nor
netscape 6...
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.