No context menu in share panel

RESOLVED DUPLICATE of bug 891545

Status

()

RESOLVED DUPLICATE of bug 891545
5 years ago
5 years ago

People

(Reporter: Samvedana, Unassigned)

Tracking

23 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Steps to reproduce:-
1) Download Aurora from ftp://ftp.mozilla.org/pub/firefox/nightly/latest-mozilla-aurora/ for windows machine
2)Once Aurora is installed, activate Facebook Messenger. To
do this go to www.facebook.com/about/messenger-for-firefox and click
Turn On. Once it's activated you should see a Share This Page icon in
the toolbar 
3)Open any link ( like http://www.youtube.com/watch?v=GxarWmq38bU)
4)On right side click on "Share this page" icon (use left click)
5)Copy the link of YouTube opened and try to paste it using right click in "Write someting..." panel.

Expected result:
Right click should work and it should paste the link copied.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 891545
You need to log in before you can comment on or make changes to this bug.