If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Category arrow is truncated in FR

VERIFIED FIXED in 2013-06-06

Status

Marketplace
Consumer Pages
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: scolville, Assigned: scolville)

Tracking

({regression})

2013-06-06
x86
Mac OS X
regression
Points:
---

Details

(URL)

Attachments

(2 attachments)

Created attachment 757852 [details]
Screenshot showing truncated cat arrow.

See attached screenshot (It's not happening in prod)
https://github.com/mozilla/fireplace/commit/b63f449e3f5d8d3ddd3e0e0ee3d4e332630b80a1
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Duplicate of this bug: 879183
Assignee: nobody → scolville
Target Milestone: --- → 2013-06-06

Comment 3

4 years ago
verified fixed
Status: RESOLVED → VERIFIED

Comment 4

4 years ago
Created attachment 758851 [details]
post-fix screenshot
You need to log in before you can comment on or make changes to this bug.