Note: There are a few cases of duplicates in user autocompletion which are being worked on.

[Browser] It should be possible to use Search or Find in a page

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Browser
RESOLVED WONTFIX
4 years ago
11 months ago

People

(Reporter: ibarlow, Unassigned)

Tracking

(Blocks: 1 bug, {feature, foxfood, uiwanted})

unspecified
ARM
Gonk (Firefox OS)
feature, foxfood, uiwanted

Firefox Tracking Flags

(tracking-b2g:backlog)

Details

(Whiteboard: c=browser u=user, UX P1, [UCID:Browser5, FT:Browser, KOI:P2])

Comment hidden (empty)
Flags: needinfo?(ibarlow)
Keywords: uiwanted
From bug 889578

As a user when I am surfing the web, the Firefox OS browser should provide me the option to find a specific word or phrase on the web page I'm on so that I am able to discover content relevant to my in-page text query.
Keywords: feature
Duplicate of this bug: 889578

Comment 3

4 years ago
A Pivotal Tracker story has been created for this Bug: http://www.pivotaltracker.com/story/show/53548137
Whiteboard: c=browser u=user, UX P1 → c=browser u=user, UX P1, [UCID: Browser5, FT:Browser, KOI:P2]
Whiteboard: c=browser u=user, UX P1, [UCID: Browser5, FT:Browser, KOI:P2] → c=browser u=user, UX P1, [UCID:Browser5, FT:Browser, KOI:P2]
(Reporter)

Updated

3 years ago
Flags: needinfo?(ibarlow)
blocking-b2g: --- → backlog
Duplicate of this bug: 1029995

Updated

3 years ago
Duplicate of this bug: 1070032
Hey Francis, any talk about this functionality going in in 2.2 or 2.3?
Flags: needinfo?(fdjabri)
Not that I've heard of. Wilfred, passing this on to you for consideration.
Flags: needinfo?(fdjabri) → needinfo?(wmathanaraj)
(Assignee)

Updated

2 years ago
blocking-b2g: backlog → ---
tracking-b2g: --- → backlog
Flags: needinfo?(wmathanaraj)
OS: Mac OS X → Gonk (Firefox OS)
Hardware: x86 → ARM

Updated

2 years ago
Duplicate of this bug: 1184531

Comment 9

2 years ago
(Updating title to make it easier to find, regarding recent dupes. Feel free to restore the previous one if it was not a good idea)
Blocks: 1184520
Keywords: foxfood
Summary: [Browser] Find in page → [Browser] It should be possible to use Search or Find in a page

Updated

2 years ago
Duplicate of this bug: 1184386

Updated

11 months ago
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.