[Browser] Implement doorhanger-style notifications

RESOLVED INVALID

Status

Firefox OS
Gaia::Browser
RESOLVED INVALID
5 years ago
4 years ago

People

(Reporter: ibarlow, Unassigned)

Tracking

({feature, uiwanted})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: c=browser u=user, UX P1, [UCID: Browser6, FT:Browser, KOI:P2])

Comment hidden (empty)
From bug 889582

As a user when I am surfing the web, the Firefox OS browser should offer me a
consistent notification experience so that I am aware of certain actions I may
need to do take during my browsing experience. 

Doorhanger-style notifications may include, but not limited to:
* Permission prompts
* opt-in notices
Keywords: feature
Duplicate of this bug: 889582
Keywords: uiwanted
(Reporter)

Comment 3

5 years ago
Closing this out, because we can actually use B2G's confirmation dialogs for these prompts. No need to build something from scratch if we already have something we can use.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
Whiteboard: c=browser u=user, UX P1 → c=browser u=user, UX P1, [UCID: Browser6, FT:Browser, KOI:P2]
You need to log in before you can comment on or make changes to this bug.