If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Should mach build automatically run mach configure if .mozconfig changes?

RESOLVED DUPLICATE of bug 762358

Status

()

Core
Build Config
RESOLVED DUPLICATE of bug 762358
4 years ago
4 years ago

People

(Reporter: Joe Drew (not getting mail), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
I file this bug as an honest question - should mach build automatically run mach configure if .mozconfig changes? I can see arguments on both sides.
This is not a mach question, this is a build system question. We've had this argument in the past. (Mach just invokes the build system.)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Component: mach → Build Config
Resolution: --- → DUPLICATE
Duplicate of bug: 762358
You need to log in before you can comment on or make changes to this bug.