Closed Bug 879279 Opened 11 years ago Closed 11 years ago

Right Side of screen don't work when page zoomed out

Categories

(Firefox for Android Graveyard :: Toolbar, defect)

21 Branch
ARM
Android
defect
Not set
normal

Tracking

(firefox21 affected, firefox22 affected, firefox23 affected, firefox24 affected)

RESOLVED DUPLICATE of bug 901962
Tracking Status
firefox21 --- affected
firefox22 --- affected
firefox23 --- affected
firefox24 --- affected

People

(Reporter: iamjayakumars, Unassigned)

Details

Attachments

(1 file, 1 obsolete file)

659 bytes, text/html
Details
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:24.0) Gecko/20130603 Firefox/24.0 (Nightly/Aurora)
Build ID: 20130603031140

Steps to reproduce:

Hi we have bulit a webpage in Microsoft expression web but when i zoom out the webpage to full with i cant push any buttons on the right side of the screen (about 2-3 Centemeters from the edge).

It works in other browsers but not firefox and i can push the buttons if i zoom in on them

Device is a Samsung Galaxy note 2 10.1 (GT-N8010) Running with firefox 21.0

And i have tryed using the beta but still got the same problem. 

https://support.mozilla.org/en-US/questions/961112
OS: Mac OS X → Android
Hardware: x86 → ARM
Attached file test page (obsolete) —
Zoom out, then click around to see where clicks do and don't work.
I find that clicks beyond 980px don't work.
Attached file test page
oops, wrong file type
Attachment #758228 - Attachment is obsolete: true
nvm, maybe I'm just not allowed to create HTML attachments. http://htmlpad.org/widemobile/
Attachment #758232 - Attachment mime type: text/plain → text/html
I can reproduce this on the latest nightly on a Nexus 4. CC'ing :tn (because this reminds me of some early fennec-14 bugs that we worked on) and :wesj (because it also reminds me of some touch event problems he worked on).
Status: UNCONFIRMED → NEW
Ever confirmed: true
tracking-fennec: --- → ?
Actually this isn't a regression. wesj, is this a dupe of some as-yet-unfixed bug?
tracking-fennec: ? → ---
Flags: needinfo?(wjohnston)
I believe this was fixed by bug 901962.
Status: NEW → RESOLVED
Closed: 11 years ago
Flags: needinfo?(wjohnston)
Resolution: --- → DUPLICATE
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: