#2 Intermittent B2G/Gaia crash during automation [nssCertificate_Destroy]

RESOLVED DUPLICATE of bug 827264

Status

Firefox OS
General
--
major
RESOLVED DUPLICATE of bug 827264
5 years ago
5 years ago

People

(Reporter: zac, Unassigned)

Tracking

({crash, intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [b2g-crash][fromAutomation], crash signature)

(Reporter)

Description

5 years ago
Suffered this B2G crash during UI test automation today. The device crashed and rebooted again.

The crash report is here:
https://crash-stats.mozilla.com/report/index/1618d163-b8fb-40aa-b967-9cdc12130604

It crashed half way through the test run (which takes 1hr 15m) and the entire remainder of the test run was lost so the impact was quite large.

Unfortunately I lost the console stack trace but the error occurred during test_youtube.py after clicking the video link and switching to the video frame.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 827264
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
You need to log in before you can comment on or make changes to this bug.