Hour glass cursor does not disappear when do File | Print on Mac9.x

RESOLVED WORKSFORME

Status

()

Core
Printing: Output
RESOLVED WORKSFORME
17 years ago
15 years ago

People

(Reporter: Yuying Long, Assigned: dcone (gone))

Tracking

({intl})

Trunk
Future
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build: 06-26-08 trunk, N6.1PR1 
Reproduce on: Mac9.0-Ja   Not reproduce on: Mac9.0-En

Steps to repro:
1. Launch browser and go to any page.
2. File | Print

Result:
The hour glass cursor doesn't disappear, and on English Mac9.0-En, it doesn't 
has same problem.

Note some times the cursor shows as a small hand and then you will it disappear 
very soon once you click File | Print.

Please change the component and reassign if it's not an i18n issue.
(Reporter)

Updated

17 years ago
Keywords: intl
QA Contact: andreasb → ylong

Comment 1

17 years ago
I cannot reproduce this with branch build 2001-06-26-03-0.9.2 on MacOS 9 JA.
Could you try again with branch build?

Comment 2

17 years ago
mark it as future. 
Target Milestone: --- → Future

Updated

17 years ago
Status: NEW → ASSIGNED

Comment 3

17 years ago
dupe of bug 83356 ?
Same platform, same cursor problem.
Little differences such as OS version.

Comment 4

17 years ago
I can reproduce this for MacOS9.0, 9.1 and 9.2.1 each, with Mozilla Builds
2001091311 as well as with the 0.9.5 version from mid October. The bug occurs
whenever you want to print, from the webbrowser and from the Mail/Newsgroup reader.
I had a user here to whom I've set up Mozilla as Mailreader and he was very
unamused about that bug since he was thinking that Mozilla needs so much time to
print a simple mail. Thus, he waited for 10min before consulting me ...

Comment 5

17 years ago
Looks like it's not i18n, change to printing and reassign to dcone.
Assignee: nhotta → dcone
Status: ASSIGNED → NEW
Component: Internationalization → Printing
Summary: Hour glass cursor does not disappear when do File | Print on Mac9.0-Ja → Hour glass cursor does not disappear when do File | Print on Mac9.x

Comment 6

17 years ago
With Build ID 2002020405, this bug is no longer happening on all of our Macs. So
is that fixed now?

Comment 7

16 years ago
ping - seems to be fixed, isn't it?

Comment 8

15 years ago
This bug is targeted at a Mac classic platform/OS, which is no longer supported
by mozilla.org. Please re-target it to another platform/OS if this bug applies
there as well or resolve this bug.

I will resolve this bug as WONTFIX in four weeks if no action has been taken.
To filter this and similar messages out, please filter for "mac_cla_reorg".

Comment 9

15 years ago
re #8:
Set the status to WORKSFORME. Though it's not longer a supported version, this
bug didn't appear anymore on all of our Macs since long time ago. (In the
meantime, we switched to OS X and the bug does not occur there either.)
Two people report this as WFM, resolving as such.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.