view source: some items under File > New submenu lack shortcuts

RESOLVED INVALID

Status

()

Core
Keyboard: Navigation
RESOLVED INVALID
17 years ago
a year ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Doron Rosenberg (IBM))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
found using this morning's branch comm bits on the three main platforms. i
noticed that some of the items under the File > New submenu of the source window
are missing keyboard shortcut labels and don't work [see below]. however, these
items do work if selected from the menu itself.

1. open the source window for a web page [View > Page Source, or accel+U].
2. dropdown the File > New submenu to view its contents.
3. attempt to use accel+M or accel+shift+I.

results:

Navigator Window   accel+N [expected]
Message   [no label, should have accel+M, and using accel+M does nothing]
Blank Page to Edit   accel+shift+N [expected]
Address Book Card [no label, expected]
Instant Message [commercial only; no label, should have accel+shift+I, and using
this shortcut does nothing --will file sep bug in bugscape for this one]

not sure if this is by design. if yes, why? i'd think --at least if these items
were to remain in the source window's menu-- that they should be consistent with
the browser window.
(Reporter)

Comment 2

16 years ago
mass moving open bugs pertaining to view source to pmac@netscape.com as qa contact.

to find all bugspam pertaining to this, set your search string to
"ItsSharkeysNight".
QA Contact: sairuh → pmac

Comment 3

16 years ago
Does anyone want to do anything with this?
QA Contact: pmac → keyboard.navigation
(Assignee)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.