Recent added topics not localizable

RESOLVED FIXED in 2013Q2

Status

support.mozilla.org
Localization
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: Scoobidiver (away), Assigned: rrosario)

Tracking

unspecified
2013Q2

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: u=user c=general p=0 s=2013.12)

(Reporter)

Description

4 years ago
It's similar to bug 866708.

See https://support.mozilla.org/de/products/firefox-os while https://localize.mozilla.org/de/sumo/ is fully localized.
(Assignee)

Updated

4 years ago
Duplicate of this bug: 885791
(Assignee)

Comment 2

4 years ago
We'll push new strings on Monday when Kadir is back.
(Assignee)

Updated

4 years ago
Assignee: nobody → rrosario
Whiteboard: u=user c=general p=0 s=2013.12
Target Milestone: --- → 2013Q2
(Assignee)

Comment 3

4 years ago
They should be in Verbatim now:
https://github.com/mozilla/kitsune/commit/81e560ddd3228f12b637cd1c70938df0ccb8bf67
(Assignee)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.