Status

Webmaker
webmaker.org
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: brett, Assigned: cade)

Tracking

Details

(Whiteboard: s=2013w24)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Need to be able to preview a make from admin screen. Opening in another tab is ok - loading a lightbox is better.
(Reporter)

Updated

5 years ago
Whiteboard: s=2013w23
(Assignee)

Updated

5 years ago
Duplicate of this bug: 879305
(Reporter)

Updated

5 years ago
Whiteboard: s=2013w23 → s=2013w24
(Assignee)

Comment 2

5 years ago
Created attachment 759874 [details] [review]
https://github.com/mozilla/MakeAPI/pull/80

simple.
Attachment #759874 - Flags: review?(schranz.m)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Attachment mime type: text/plain → text/x-github-pull-request
You need to log in before you can comment on or make changes to this bug.