Closed Bug 87956 Opened 21 years ago Closed 21 years ago

Leaks while sorting bookmarks Bookmarks

Categories

(SeaMonkey :: Bookmarks & History, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: dprice, Assigned: dprice)

Details

(Keywords: memory-leak)

Attachments

(1 file)

set XPCOM_MEM_LEAK_LOG=filename
start mozilla using the default profile
open Manage Bookmarks
open a few of the folders to make a longer list of bookmarks
sort by name
sort by location
sort by name
sory by location
exit

check the leak log.  it indicates we've leaked about 269K
Keywords: mlk
I'm unable to reproduce this one with today's build.  Marking as worksforme
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.