If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Changing font size in prefs leaves page black

RESOLVED DUPLICATE of bug 86552

Status

Core Graveyard
GFX
RESOLVED DUPLICATE of bug 86552
17 years ago
9 years ago

People

(Reporter: Matthew Cline, Assigned: Kevin McCluskey (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Build 2001062608, Linux 2.4.5-ac17 i686, RedHat 6.1, XFree86 4.1.0

If I use preferences to change the font size for either proportional
or monospaced fonts, after I hit "OK" most of the page on
http://slashdot.org/ is black.  This is with the following fonts
installed:

urw-fonts-2.0-3mdk
ghostscript-fonts-6.0-2
XFree86-75dpi-fonts-4.1.0-1mdk
mozilla-fonts-20000310-8mdk
XFree86-100dpi-fonts-4.1.0-4mdk
freefont-0.10

Comment 1

17 years ago
Marking dupe.

*** This bug has been marked as a duplicate of 86552 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.