Status

()

RESOLVED DUPLICATE of bug 879584
6 years ago
6 years ago

People

(Reporter: charlesukah4, Unassigned)

Tracking

2.0 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 758325 [details]
Capture.PNG

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

I was trying to log into the website and the system crashed.


Actual results:

System crashed


Expected results:

System should not have crashed

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 879584
You need to log in before you can comment on or make changes to this bug.