Windows classic titlebar doesn't go down far enough when displaying a menu

RESOLVED WORKSFORME

Status

()

Firefox
Theme
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Dolske, Assigned: mconley)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Australis:M7][User Research Build+])

(Reporter)

Description

5 years ago
(Filed from Australis tabs ui-review #1)

Windows Classic - titlebar isn't stretched down far enough when displaying menu: 

http://i.imgur.com/ykzFDsv.png

(Notice how the dark blue color does not extend all the way to the top of the navbar. Particularly noticeable on the leftmost tab, where the blue stops ~80% down the tab's curve.)
Blocks: 813802
No longer blocks: 732583
Whiteboard: [Australis:M?] → [Australis:M7]
Whiteboard: [Australis:M7] → [Australis:M7][User Research Build+]
Assignee: nobody → mconley
Hm. This is frustrating. I'm unable to reproduce this anymore...
(In reply to Mike Conley (:mconley) from comment #1)
> Hm. This is frustrating. I'm unable to reproduce this anymore...

I haven't seen this either. Is this only on XP? Font-size dependent? Dolske, the bug was filed on Win7, but is the screenshot from Win7 as well?
The most frustrating part about this is that *I'm* the one that first noticed it during our ui-review. That screenshot is the one I took.

I was doing most of my testing in classic mode, Windows XP, within a VM. The font-size was normal.

It's possible I had switched from Windows XP Theme to Classic, and not restarted the browser. That often causes problems and glitches.

Anyhow, closing this as WFM unless anybody can find some reliable STR. I certainly can't.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.