Developer toolkit/Web Console should separate/divide each page request

RESOLVED DUPLICATE of bug 793996

Status

RESOLVED DUPLICATE of bug 793996
5 years ago
4 months ago

People

(Reporter: mollyrazormillions, Unassigned)

Tracking

24 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 758463 [details]
mockup_separator.gif

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

Web console should put a separator after each page reload. See included pic.
(Reporter)

Updated

5 years ago
Component: Untriaged → Developer Tools: Console
Thanks for the suggestion. We will do this as soon as possible.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 793996

Updated

4 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.