Edits and zoom controls missing icons and search widget having cut icon in customization mode

RESOLVED DUPLICATE of bug 879974

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 879974
5 years ago
5 years ago

People

(Reporter: ge3k0s, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Australis:M?])

(Reporter)

Description

5 years ago
When put outside the panel or the toolbar (available customizable items area) both edit and zoom controls show no icons.

The search widget shows a cut icon (not very nice).

We should have nice looking icons for these.
(Reporter)

Updated

5 years ago
Blocks: 872617
Whiteboard: [Australis:M?]

Comment 1

5 years ago
Is this really OS/platform all/all?
(Reporter)

Comment 2

5 years ago
(In reply to :Gijs Kruitbosch from comment #1)
> Is this really OS/platform all/all?

I assumed it was, but since I had only the time to test on Windows I may be wrong.
OS: All → Windows XP
Hardware: All → x86
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 879974
You need to log in before you can comment on or make changes to this bug.