CSS border-style variance between desktop and mobile

RESOLVED DUPLICATE of bug 763671

Status

()

defect
RESOLVED DUPLICATE of bug 763671
6 years ago
a year ago

People

(Reporter: aaronmt, Unassigned)

Tracking

(Depends on 2 bugs, {reproducible})

Trunk
ARM
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

6 years ago
Our border-style difference looks really bad between mobile and desktop. In particular take a look at Yahoo! Mail's sign in page, see attached screenshot for variance (desktop on the left and mobile on the right)

--
Nightly (06/05) | Desktop & Mobile
LG Nexus 4 (Android 4.2.2) | OS X 10.8.4
indeed :(

would landing bug 763671 resolve this?
Reporter

Comment 2

6 years ago
The <input> on their sign in page has border-style: none, so it's weird that it's not being honoured here. (if that's the issue at all).
Reporter

Comment 3

6 years ago
Oh, is it just the style of our element all-together? If so, than I guess this would be resolved by the bug mentioned
This has nothing to do with border-image I think. We just have a background image on our inputs that no other browser has. Pages that try to override our styles, don't override it. bug 763671 will fix this.
Reporter

Updated

6 years ago
Depends on: 763671
Depends on: 1062978
Depends on: 1062980
Depends on: 1062985
Depends on: 1062987
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 763671
You need to log in before you can comment on or make changes to this bug.