Closed Bug 879801 Opened 8 years ago Closed 7 years ago

social ambient icons misaligned in UX nightly

Categories

(Firefox Graveyard :: SocialAPI, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED
Firefox 28

People

(Reporter: jlin, Assigned: mixedpuppy)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Australis:M9][Australis:P2])

Attachments

(2 files)

Using UX nightly 24.0a1 (2013-06-05), the facebook toolbar icons are misaligned. See the attached screenshot.

This does not occur in regular nightly 24.0a1 (2013-06-05).
Whiteboard: [Australis:M?] → [Australis:M?][Australis:P2]
Tentatively assigning to Shane.
Assignee: nobody → mixedpuppy
Status: NEW → ASSIGNED
Summary: Facebook messenger toolbar icon misaligned in UX nightly → social ambient icons misaligned in UX nightly
I'm not clear if this is an osx only issue.  I dont have a windows vm handy, and the windows css is slightly different than osx.  This fixes osx (tested on non-retina).  You can use the demo provider to reproduce, this is not facebook specific.
Attachment #796912 - Flags: review?(gijskruitbosch+bugs)
I did a quick spotcheck with the demo provider and Facebook Messenger in Firefox 26.0a1 20130828 UX Nightly. I was unable to see this in a Windows XP and Ubuntu 13.04 VM.
Comment on attachment 796912 [details] [diff] [review]
fix icon position

Review of attachment 796912 [details] [diff] [review]:
-----------------------------------------------------------------

LGTM!
Attachment #796912 - Flags: review?(gijskruitbosch+bugs) → review+
Landed: https://hg.mozilla.org/projects/ux/rev/efd952ce34f8
Whiteboard: [Australis:M?][Australis:P2] → [Australis:M9][Australis:P2][fixed-in-ux]
https://hg.mozilla.org/mozilla-central/rev/efd952ce34f8
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Whiteboard: [Australis:M9][Australis:P2][fixed-in-ux] → [Australis:M9][Australis:P2]
Target Milestone: --- → Firefox 28
Keywords: verifyme
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:27.0) Gecko/20100101 Firefox/27.0		

I think this can be called verified since the api for socialAPI has changed in australis builds (those 4 buttons from facebook are not displayed anymore), and this looks ok in latest Aurora 28.0a2. Checked in a nightly australis build from 2013-11-18 and it looks fixed as well.
Status: RESOLVED → VERIFIED
Keywords: verifyme
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.