Australis address bar and back button clip wrongly

RESOLVED DUPLICATE of bug 873662

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 873662
5 years ago
5 years ago

People

(Reporter: KWierso, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Australis:M?])

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 758804 [details]
Some of the address bar's white bleeds into the right side of the back button

Similar to bug 873662 (but I'm not on OSX, so that patch doesn't apply for me on Win8, I guess), the back button seems to clip poorly with the address bar. Some of the address bar's white background bleeds over into the back button.
(Reporter)

Comment 1

5 years ago
Created attachment 758805 [details]
Back button when a larger icon is added to the toolbar.

It bleeds over even worse if you add one of the larger icons to the navigation toolbar. This screenshot is with the Preferences button added to the toolbar.
Mike, is this fixed by your work in bug 755598?
Blocks: 872617
Whiteboard: [Australis:M?]
Yes it will be.
Depends on: 755598
I think bug 873662 fixed this explicitly.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 873662
You need to log in before you can comment on or make changes to this bug.