DAV Collections are not supported.

RESOLVED DUPLICATE of bug 306495

Status

--
enhancement
RESOLVED DUPLICATE of bug 306495
5 years ago
5 years ago

People

(Reporter: t40, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/28.0.1500.36 Safari/537.36

Steps to reproduce:

With calendar clients such as the one on MacOSX or the iPad, I can set up a CalDAV URL to a principal, and see and select all the calendars owned by that principal.

Lightning makes me work out (usually by grabbing a friend's Mac) what calendars are present, then I have to subscribe to each calendar individually.



Actual results:

 If I put in just the principal URL I see:
 Error code: DAV_DAV_NOT_CALDAV. Description: The resource at https://server/principals/users/UserName/ is a DAV collection but not a CalDAV calendar



Expected results:

I should get a list of calendars associated with the collection.
(Reporter)

Updated

5 years ago
Severity: normal → enhancement

Comment 1

5 years ago
This appears to work in Firefox OS’s Calendar app. Who did that work?
Status: UNCONFIRMED → NEW
Ever confirmed: true
The Firefox OS calendar app works totally different, not really comparable. We have a bug to fix this, its not done yet though:
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 306495
You need to log in before you can comment on or make changes to this bug.