If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Buri][IOT]The label corresponding to voice mail is not shown

RESOLVED DUPLICATE of bug 864555

Status

Firefox OS
Gaia::Dialer
P1
normal
RESOLVED DUPLICATE of bug 864555
4 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY_V1.01.00.01.019.121
 Firefox os  v1.0.1
 Mozilla build ID:20130527070203
 
 DEFECT DESCRIPTION:
 The label corresponding to voice mail is not shown 
 
  REPRODUCING PROCEDURES:
 1.- Power on the phone on with country SIM Card
 2.- Press and hold the key "1" or make a call to *2
 3.- Verify that the phone perform call to vopicemail number, but the label is not shown on the screen    
    
  EXPECTED BEHAVIOUR:
 When user performs a call to voice mail number, the phone must show the label
 "Buz

Updated

4 years ago
blocking-b2g: --- → tef?
I think this is a dup of bug 864555. 
Platform do not show the voicemail label if the VM number is not stored in the SIM card. Please check if this is the situation and mark as dup. This functionality will be available in v1.1.
per triage with tef: this is not a blocker for v1.0.1 release. and per comment 1, yes i think it  looks like bug 864555
Status: NEW → RESOLVED
blocking-b2g: tef? → ---
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 864555
You need to log in before you can comment on or make changes to this bug.