Closed Bug 880155 Opened 7 years ago Closed 6 years ago

Change fieldSelectionSelect in gcli.properties to a more generic string for better localizability

Categories

(DevTools Graveyard :: Graphic Commandline and Toolbar, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1020222

People

(Reporter: flod, Assigned: jwalker)

References

Details

Current string
fieldSelectionSelect=Select a %S…

Since %S could be one of many alternatives (connection, name, file, etc.), this string is almost impossible to localized: in many languages the article should be changed according to the gender of %S.

This string should be replaced by a more generic "Please select…" or "Select…".
Assignee: nobody → jwalker
This was resolved by the landing of bug 1020222.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1020222
Product: Firefox → DevTools
Product: DevTools → DevTools Graveyard
You need to log in before you can comment on or make changes to this bug.