[MMS] Multi-recipient. Tapping on the header of a MMS sent does not display the participants info

RESOLVED DUPLICATE of bug 870069

Status

RESOLVED DUPLICATE of bug 870069
5 years ago
5 years ago

People

(Reporter: isabelrios, Unassigned)

Tracking

unspecified
x86_64
Windows 7

Firefox Tracking Flags

(blocking-b2g:leo+)

Details

(Whiteboard: MMS_TEF)

(Reporter)

Description

5 years ago
Bug seen on Unagi v1-train
Gecko-65bbcee
Gaia-13c6246

PROCEDURE
1. Create a new MMS, adding more than one recipient (it does not matter, from contacts or manually)
2. Send the MMS
3. Open the MMS sent, tap on the header to see the group participants info

ACTUAL
Nothing happens when tapping on the header.

EXPECTED
According to the latest wireframes v8: HTML5_SMS-MMSUserStorySpecifications_20130503_V8.0, pag #13,#14, the group participant info should be displayed when tapping on the header

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 870069
blocking-b2g: leo? → leo+
You need to log in before you can comment on or make changes to this bug.