about:healthreport should display spinner when loading

RESOLVED INVALID

Status

Firefox Health Report
Web: Health Report
P5
normal
RESOLVED INVALID
5 years ago
3 months ago

People

(Reporter: ferongr, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [measurement:client]][polish])

(Reporter)

Description

5 years ago
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20130606 Firefox/24.0 ID:20130606031128 CSet: 204de5b7e0a6

The document is loaded over the network. On slow connections or in case of a network stall the browser may appear unresponsive while loading the page since it doesn't show the usual spinner.
Component: Client: Desktop → Web: Health Report

Updated

2 years ago
Priority: -- → P5
Whiteboard: [measurement:client]][polish]
I'm marking this bug as INVALID,
because about:healthreport was removed in bug #1352497.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.