Please grant VPN access to ehsan

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: armenzg, Assigned: arich)

Tracking

Details

(Reporter)

Description

5 years ago
Thanks!
(Assignee)

Comment 1

5 years ago
I presume this should be eakhgari?  If so, this user is already a member of the LDAP group buildteam.
Assignee: server-ops-releng → arich
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

5 years ago
Ehsan is having trouble connecting with this:
http://pastebin.mozilla.org/2511219

If I disconnect from the BuildVPN, I can run the same command without -vl cltbld and it works for me.
Even then, I cannot connect through VNC to the IP of the host that I'm trying to loan to him (talos-r3-xp-001/10.12.50.109).
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
(In reply to Armen Zambrano G. [:armenzg] (Release Enginerring) from comment #2)
> Ehsan is having trouble connecting with this:
> http://pastebin.mozilla.org/2511219
> 
> If I disconnect from the BuildVPN, I can run the same command without -vl
> cltbld and it works for me.
> Even then, I cannot connect through VNC to the IP of the host that I'm
> trying to loan to him (talos-r3-xp-001/10.12.50.109).

Ahh the issue here is that he's trying to connect to the vpn as cltbld, rather than cltbld to the talos machine

removing |-l cltbld| should do it, and instead do |-l eakhgari| the rest of the command should be fine, once he's ssh'd into the vpn he can then use VNC to connect to the host with "localhost" since he is port forwarding 5900 to his localhost

Comment 4

5 years ago
Using eakhgari as my username worked.  Now the problem is that I can't VNC into the slave...
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → WORKSFORME
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.