Closed Bug 880350 Opened 11 years ago Closed 11 years ago

[STK] "STK_CMD_SEND_DTMF" code refactoring

Categories

(Firefox OS Graveyard :: Gaia, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(blocking-b2g:leo+)

RESOLVED DUPLICATE of bug 880346
blocking-b2g leo+

People

(Reporter: noemi, Assigned: frsela)

References

Details

STK code refactoring moving "STK_CMD_SEND_DTMF" code from settings to system
Assignee: nobody → frsela
Blocks: 875679
blocking-b2g: --- → leo?
blocking-b2g: leo? → leo+
Since this command reuses the STK_CMD_SEND_SMS code I'll fix them into the same patch
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.