first download window started is too small

VERIFIED DUPLICATE of bug 79889

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 79889
17 years ago
13 years ago

People

(Reporter: ba824109, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If you open the browser and start downloading some files then the height of the
first download window is too small - only the top borders of the buttons are
still visible.

Comment 1

17 years ago
Reporter: what build are you using?  I know this was a problem in previous
builds, but it may have since been fixed.
(Assignee)

Comment 2

17 years ago
This bug is already reported.  A query for bugs with Summary: "download dialog"
(no quotes) Type: "all words" would have turned up a list of about 30 bugs
including this one.  The same query but limited to the Component "XP Apps: GUI
Features"  Would have returned a list of under 5 bugs including this one.  For
some tips on querying Bugzilla for your bugs please see
http://www.mozilla.org/quality/help/beginning-duplicate-finding.html  

Also, if you do not find your bug by querying Bugzilla try to look over similar
bugs and pick the appropriate Component when filing a new bug.  For descriptions
of Components please see
http://bugzilla.mozilla.org/describecomponents.cgi?product=Browser and
http://bugzilla.mozilla.org/describecomponents.cgi?product=MailNews  Between the
similar query results and those descriptions you should be able to select the
correct Component which means that your bug will get the attention it deserves
much faster.  

Thanks for your help in testing Mozilla and reporting bugs.  If you have any
questions feel free to email me. 

--Asa

Oh, and one other place you might find your bug quickly is
http://bugzilla.mozilla.org/duplicates.cgi?sortby=delta&maxrows=50&changedsince=7
which contains a list of bugs with recent duplicate reports.  Most bugs that are
as visible as yours are likely to have several duplicate reports already. 
Thanks again.

*** This bug has been marked as a duplicate of 79889 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Status: RESOLVED → VERIFIED

Comment 3

17 years ago
vrfy dup
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.