Closed Bug 880378 Opened 8 years ago Closed 8 years ago

Matview filling for June 5 didn't self-heal after late ADI push

Categories

(Socorro :: General, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: kairo, Assigned: selenamarie)

References

Details

(Whiteboard: [qa-][DB Changes])

The ADI push for yesterday's data came in late, but has been there for at least 2-3h now and we still haven't "self-healed" and filled aggregations/matviews for this day (June 5).
We had that problem again a few times since then, most recently on June 21 and 22 (affecting data for June 20 and 21, respectively).
Commits pushed to master at https://github.com/mozilla/socorro

https://github.com/mozilla/socorro/commit/35c7d51adc22936c2fd29c8fab51b9c3991ab430
bug 880378 make ADU throw exceptions

https://github.com/mozilla/socorro/commit/cc6312e202d7efd9cb1946c87c05ad88240e29b5
Merge pull request #1316 from selenamarie/bug880378-make-non-adu-throw-exceptions

bug 880378 make ADU throw exceptions
Blocks: 882381
Assignee: nobody → sdeckelmann
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → 53
No longer blocks: 882381
Duplicate of this bug: 882381
Whiteboard: [DB Changes]
Whiteboard: [DB Changes] → [qa-[DB Changes]
Whiteboard: [qa-[DB Changes] → [qa-][DB Changes]
You need to log in before you can comment on or make changes to this bug.